لباس قدیمی را بپوشید ولی کتاب نو بخرید.
خوش آمدید - امروز : چهارشنبه ۲۲ آبان ۱۳۹۸
خانه » هاست » سی پنل » وردپرس تشخیص داد که سایت شما در حال اجرا بر روی یک نگارش PHP غیر امن می‌‌باشد.

وردپرس تشخیص داد که سایت شما در حال اجرا بر روی یک نگارش PHP غیر امن می‌‌باشد.

وردپرس تشخیص داد که سایت شما در حال اجرا بر روی یک نگارش PHP غیر امن می‌‌باشد.

اگر در وردپرس خود اخطار زیر را دریافت کردید با این مطلب همراه شوید:

وردپرس تشخیص داد که سایت شما در حال اجرا بر روی یک نگارش PHP غیر امن می‌‌باشد.

 

PHP چیست و چگونه بر روی سایت من تاثیر می‌گذارد؟

PHP زبان برنامه‌نویسی است که ما برای ساخت و ادامه وردپرس استفاده می‌کنیم. نگارش‌های جدیدتر PHP سریع‌تر و امن‌تر هستند، بنابراین به‌روز نمودنش یک تاثیر مثبتی برای روی کارایی سایت خواهد داشت.

اطلاعات بیشتر درباره به‌روزرسانی PHP (در یک برگهٔ جدید باز می‌شود)

 

برای ارتقای نسخه php از طریق آموزش زیر اقدام کنید:

امکان تغییر نسخه php در سی پنل توسط ابزار PHP Selector

 

 

اشتراک گذاری مطلب
ایمیل شما آشکار نمی شود

نوشتن دیدگاه

-
تمام حقوق مادی , معنوی , مطالب و طرح قالب برای این سایت محفوظ است